ITV player

Website Comments, instructions for REGISTERING and POSTING, Chat about anything
Post Reply
New Dexter
Posts: 327
Joined: Fri Feb 12, 2016 9:41 am

ITV player

Post by New Dexter » Tue Mar 06, 2018 6:45 pm

Now I know this has nothing to do with motoring, unless there's a motoring programme on ITV but I have a problem with watching programmes on the ITV player. The Channel 4 programmes can be watched easily, once has logged in. The same with the BBC ones, again after logging in but last year I tried to watch a back episode of Cold Feet. Usual intro, then into the episode in question and all was fine until the first advertisement break when the "player" went back to the beginning. Tedious. I tried again with the same irritating result. This year I wanted to watch Endeavour on ITV player and the same problem arose. I have tried sending emails to ITV and while they did respond, initially, the problem remains. Does anyone have any idea why it's just ITV and not the others please?

Sydsmith
Posts: 621
Joined: Sun Feb 14, 2016 11:15 pm
Location: Aberystwyth Wales

Re: ITV player

Post by Sydsmith » Tue Mar 06, 2018 7:41 pm

Newdexter (sorry don't know your real name)
The most common cause of this problem is that the set up has not installed correctly or has become corrupted.
Go into the menu, seek out SET UP and then AUTO SETUP and reset the setup.
Low broadband speed will also cause the problem.
Hope that helps. Syd

New Dexter
Posts: 327
Joined: Fri Feb 12, 2016 9:41 am

Re: ITV player

Post by New Dexter » Fri Mar 09, 2018 6:54 pm

Thank you for that advice Syd and my apologies for the delay in responding. I made the mistake of putting a CD into my laptop and it refused to be removed and that has b******d up the computer. Typing this has an irritating time delay.
The internet speed I have is about 3.6 mps but we have been told we will have fibre broadband by May.

Post Reply